Posts by bagger

    Hallo Heiko,


    das Kingbus Interface ist nicht viel größer als ein Servostecker. Das Zentralmodul hat immerhin noch 34x24x8mm.
    Weiter werden beim Zentralmodul noch ein Lenk und ein Fahrkanal statt einer mit dem Interace belegt.

    Der Platzunterschied ist somit emens.

    Das kleine Interace wird unterstützt von Brixl, Scaleart und Blauzahn. Deshalb dachte ich es gäbe auch eine Möglichkeit von Servonaut. (Natürlich ist mir das unterschiedliche System, Auswertemodul zu Empfängeranlagen bekannt).


    Dazu ein paar praktische Hintergrund Infos:

    Ich baue z.Zt. einen Scaleart Abroller Bausatz für einen Modellbaukameraden zusammen. Das praktische Problem ist, dass er schon mehrere Modelle mit seiner HS16 steuert. Somit natürlich keine weitere Fernsteuerung von Scaleart kaufen will, oder gar komplett darauf zu wechseln. Den Abroller allerdings mit elektrischen Komponenten von Servonaut aufzubauen erfodert mehr Platz durch zusätzlich benötigte elektrische Teilen. Es wird z.B. ein Lichtmodul benötigt, das ich mit dem M24 mit mehr Platzverbrauch löse. Mit Scaleart Einheiten würde mir der viel kleinere S10 ohne Lichtmodul reichen, usw. Da es aber auch gerade im Rahmen durch die Hydraulik Funktionen, Leitungen ect., sehr eng zu geht, sind 7 Leitungen für die Rücklichter schon erheblich gegenüber zwei, aber eben mit nötigen Zentralmodul unmöglich. Noch extremer ist allerdings der nur gering zur Verfügung stehende Platzbedarf in der Wanne unter dem Fahrerhaus. Darin geht es so eng zu, mit den zusätzlichen Komponenten die ich darin verbauen muss, man genauestens um Milimeter planen und feilschen muss, um es überhaubt lösen zu können. Hier fallen aber auch die vielen zusätzlichen Kabel der Frontlichtplatinen als auch der zusätzlich benötigten Module, Patchkabel ect. ins Gewicht.


    Möglich ist es, aber eben nur schwerlich.


    Gruß Hartmut

    Hallo,

    ich möchte meine Lichtfunktionen über Kingbus mit 2 Drahtleitung ausführen. Das man ein zusätzliches Kingbus Tool einbauen kann, dass das dann mit jeder Fernsteuerung kann ist mir klar. Für dieses Tool habe ich allerdings keinen Platz mehr.

    Kann man an die HS16 das kleine Kingbus Interface auch direkt über Empfänger anschließen und ansteuern? :?:

    Gruß Hartmut

    Hallo,

    der M24 hat lt. Anleitung 6 steuerbare Lichtausgänge. Ich denke: Blinker links, Blinker rechts, Rückfahrlicht, Stand & Rücklicht, Fahrlicht (Abblendlicht), Bremslicht.


    Die Ansteuerung müßte auch per Tasten möglich sein. Kann man dann die Knüppelfunktion auch ausschalten (Fehlbedienung) ?


    Wenn man Multibus mit Kanal 8 wählt, wird dann das Kabel vom Soundmodul SM7 per V-Kabel zusammen auf Empfänger Kanal 8 gelegt, oder wird ein dritter Kanal benötigt?


    Gruß Hartmut

    Hallo,

    in der Anleitung vom M24, Seite 15, steht:

    Verbinden Sie dazu den weißen Stecker am Empfänger mit dem Multiswitch-Kanal 8 des Servonaut Empfängers.

    Müsste das nicht heisen:

    Verbinden Sie dazu den weißen Stecker am/vom M24 mit dem Multiswitch-Kanal 8 des Servonaut Empfängers.


    In der Anleitung vom M24 steht weiter:

    Die Belegung der Kanäle x8a bis x8h imHS12/HS16 entspricht dann der Geberbelegungfür Robbe Multi-Switch (siehe Tabelle S.15).

    Müsste das nicht .........(s.Tabelle S.17) heisen.


    Der M24 hat am Lichtausgang leider keine Nebelscheinwerfer. Man kann dafür doch auch den Servoausgang "Servo Out" nutzen. Ich denke da liegen dann aber nur 5V an. Nutzbar ist "Servo out" auch nur bei Tempomat aus, wenn ich das richtig verstanden habe und nicht über Tasten der HS16 schaltbar. Gibt es eine andere Möglichkeit mit dem M24?

    Multibus will ich nicht verwenden und bringt mir in dem Fall auch nichts.


    Gruß Hartmut

    Hallo Torsten,


    Zum Anschluss: Die Regler sind normal meist am Haupt/Fahrakku mit 12V angeschlossen. Der Empfänger muss ebenfalls mit Spannung versorgt werden. Dazu schreibst Du "externe Spannung 4,8V". Ist das ein externes BEC, oder?
    Wichtig ist, dass dann dieses BEC am selben Akku wie die 12 V am Regler angeschlossen ist. Oder Du verwendest 1x das rote Kabel von einem Regler, wenn er BEC integriert hat. Dann brauchst Du keine externes Spannung bzw. BEC.


    Jetzt noch in der HS 12 einen Geber, z.B Geber 4, auswählen und dem Geber den Wunsch-Gebertyp zuweisen.
    Diesem Geber 4 muss auch noch der entsprechende ServoKanal z.B. X1 vom Empfänger zugewiesen werden, an dem dieser Regler angeschlossen ist.
    Als Servokanal Typ z.B. "Servo" nehmen.


    Dann muss es gehen.


    Gruß Hartmut

    Hallo Daniel,
    das Binden des Empfängers macht man eigentlich nur einmal vor dem Einbau.


    Wenn Du Dir das erleichtern willst, gibt es dünne einzelne Lötbuchsen im Elektronikfachhandel, die auf die zwei PIN's passen, worauf normal der Jumper sitzt. Daran kannst Du daran vorher jeweils ein dünnes Kabel löten und irgendwo auf einen externen Schalter anschließen.


    Gruß Hartmut

    Hallo Peter,
    ich finde schon, dass es durchdacht ist. Wenn F3 vom LA10 angesteckt ist, (benötigt wird), geht es ohne zusätzliches Ändern der Anschlüsse. Irgendwie muss ja die Prog. Info zum LA10 kommen.


    Wenn du keinen Kanal von 1-8 mehr frei hast, dann einfach an irgend einem Kanal (1-8) ein Servo abstecken. LA10 F3 anstecken und programmieren, Dann F3 wieder ab und Servo wieder anstecken. Fertig.


    Das Programmieren führt man eigentlich nur einmal gleich vor dem Einbauen durch.


    Gruß Hartmut

    Hallo Peter,


    da Du eine HS16 und RX9 verwendest kannst Du das LA10 auch bequemer über "Display Funk" mit Deiner HS16 einstellen.Das geht sehr einfach.
    Du brauchst dazu keine Display Card mehr.


    s. dazu Handbuch HS16 Seite 45.


    Wichtig: Das LA10 darf am RX9 nur am Kanal 1-8 angeschlossen sein. Nicht an einem zusätzlichem R+3 od. R+7. Es muss der F3 angeschlossen sein vom LA10.


    Gruß Hartmut

    Hallo Svend,


    gerne.


    Auch dieses Problem ist mir bekannt. Es kann aber mit sehr genauer Einstellung der Ventilansteuerung u.U. eingestellt werden!


    Ein Arm kann nur nach unten gehen, wenn das Ventil den Weg nach unten, wenn auch nur minimal, aufmacht. Selbiges gilt für oben.
    Ich muss allerdings sagen, das hier die Qualität eines Ventils auch sehr zum tragen kommt. Leider sind manche Ventile auch von Haus aus nicht ganz dicht zu den Auslasskanälen. Da kann man dann auch mit exakten Einstellen per Sender leider nichts mehr machen.


    Gruß Hartmut

    Hallo Svend,
    das ist zwar kein Servonaut Artikel Problem, dennoch möchte ich dir als Baumaschinen Modellbauer mit u.a. eigenem Bagger versuchen zu helfen.


    Der Lipo3S mit 5000mAh ist völlig ausreichend. Eine Erhöhung auf einen anderen Akkutyp (z.B. FE) mit 14,8V ist unnötig.


    Wichtig ist das die Pumpe nicht ständig und dauernd läuft, auch nicht im Leerlauf. Damit sparst du Akkukapazität von bis zu 50%. Richte also deine Pumpe mit dem richtigen ServoTYP s. ANL. HS12 S.15 so ein, dass die Pumpe erst von Null anläuft/einschaltet wenn du einen Knüppel zum Steuern einer Hydraulikfunktion bedienst. Danach kann man noch ein Leerlauf-Nachlaufen in Servotyp von eine paar Sek. Nachlauf einstellen, damit beim direkten Wechsel von einer Funktion zur anderen, die Pumpe nicht kurzzeitig ein und ausschaltet. Das die Pumpe dadurch häufig von Null an und wieder abschaltet ist völlig problemlos und bedeutet auch keinen zusätzlichen Verschleiß. Das halten die Pumpen und Regler heute problemlos aus.


    Natürlich gibt es auch unterschiedliche Pumpen im mehr oder weniger Stromverbrauch. Gut geeignet sind Pumpen mit Brushless Motoren. Über eine Dauer-Laufzeit von 50-60 Min wirst du allerdings pro Akku kaum hinauskommen. Lösung dafür, mehrere Akkus. Habe ich auch. Wenn ich einen ganzen Fahrtag immer wieder baggere benötige ich auch 4-5 volle 5000er Akkus. Ich lade dann immer gleich nach wenn ich ausgewechselt habe und komme dann mit 3 Akkus zurecht. Das ist auch gut für die Akkus.


    Gruß Hartmut

    Hallo zusammen,


    zunächst ist wichtig, dass zur Benutzung der LA10 Extra Ausgänge 1+2 unbedingt auch F3 am Empfänger angeschlossen sein muss. Also, es sind dann in der Regel 3 Empfängereingänge für F1, F2 und F3 zu belegen. Weiter muss man Wissen, das für die Funktionen F1 bis F3 des LA10 nur die Kanäle 1-9 des Empfängers, z.B. RX9, nicht die eines Erweiterungsmoduls R+3 oder R+7 belegt werden dürfen.


    Habt Ihr einen RX9 Empfänger und eine HS Fernsteuerung, dann kann man das LA10 komfortabel per Display-Card Modus mit der HS per Funk einstellen. Dann wird keine CARD mehr dafür benötigt. (s. Anleitung HS12, S.21).


    Für das gewählte Geber-Tastenpaar ist z.B. der "Schaltgeber +/-" für beide Extra1+2 auszuwählen. Als Eingang der X-Kanal in dem Menü, z.B. X6, anzugeben der mit dem F3 Kabel vom LA10 belegt wurde. Als Servotyp wählt den "TYP Servo".


    Im LA10 sind dann noch für F3 die Extra-Ausgänge einzustellen. (Extra1 und Extra2 auf "Schalt", s. LA10 Anl. S.18 ).


    Gruß Hartmut

    Hallo Friedrich,
    Nur so ein Gedanke.


    Da eine HS16 3D hast würde ich mal die 3D Knüppel neu justieren. Vielleicht geht ein Geber nicht ganz auf Null.


    Beobachte auch mal die Geberinfo, was da angezeigt wird. Alternativ mal auf einen Tastengeber legen.


    Gruß Hartmut

    Hallo Knoddler,


    Wenn Du es auf ein Tastenpaar legst, was Sinn macht, dann Gebertyp <-----> und Servotyp SERVO. Dann kannst Du von max. -150% bis +150% (einstellen) ohne Null durchfahren und da wo Du die Taste loslässt bleibt der Heber stehen.


    Als Servotyp kann auch VENTIL z.Zt. noch Sinn machen, da nur mit diesem TYP derzeit dann die Servoabschaltung zeitgesteuert aktivierbar ist. Das soll aber mit dem nächsten Update erweitert werden auch auf andere Servo-TYPEN.


    Natürlich kannst Du statt einem Tastenpaar Geber auch einen Knüppel Geber auswählen.


    Grundsätzlich ist jeder GEBER möglich. Die Funktion steht im Handbuch jeweils beschrieben und Du kannst an Geber nehmen was für Dich Sinn macht, oder gefällt. Einfach probieren, dann werden auch die verschiedenen Funktionen schnell klar.


    Gruß Hartmut

    Hallo Robert,
    ich habe das Gefühl, dass du da noch etwas verwechselst.
    Das BINDEN des zweiten Senders erfolgt nur und ausschließlich im Empfänger für das jeweilige Modell. Der Empfänger muss ein RX9 Empfänger sein! In der Empfänger-Anl. RX9 ist auch dieses Zweitsender binden klar beschrieben.
    Ich mache es mit meinen zwei HS16 so:
    Ich lege ein Modell an in einer HS16 und binde dieses als Erstsender, dann kopiere ich ich dieses Modell auf die SD des zweiten Senders. Dies ist zuerst erforderlich damit Du das Modell überhaupt anwählen kannst für das du den Zweitsender binden willst.
    Dann kopiertes Modell im Zweitsender auswählen und den Zweitsender Binden gem. Anl. im Empfänger.
    Klar, wenn du mehr Modelle für diese Übergabe vorbereiten willst, musst Du diese Modelle auch erstmal am 1. u. 2. Sender in Ihrem Empfänger binden. Der Modellempfänger muss quasi am 1. u. 2. Sender konfiguriert sein.
    Die dann vier Modelle sind knapp, aber uns reichen sie aus, zumal man auf dem Parcours ohnehin nicht so viele Modell dabei hat.


    Für das kopieren und löschen von Modellen auf die SD usw. sind noch Verbesserungen geplant. Vielleicht schon mit dem neuen Update. ;)


    Gruß Hartmut

    Hallo Tommy,


    ...... und wenn du auf Binden drückst, muss die HS12 die Anzeige "suche Empfänger" anzeigen. Diese Anzeige verschwindet nach 2-5 Sek. wieder, wenn eine gute Verbindung zw. Sender und RX9 besteht und die HS12 den RX9 gefunden hat. Der RX9 flackert dann grün. Dann Binden Jumper stecken.
    Dauert diese Anzeige "suche Empfänger" sehr lange und verschwindet nicht, dann findet die HS12 den RX9 nicht.
    Beim Jumper aufpassen, das Jumper SLAVE nicht mit Jumper BINDEN verwechselt wird.


    Gruß Hartmut