Posts by Aragorn100882

    Hey Heiko,


    Die Regler funktionieren ohne Poti auch nur in eine Richtung. Sowohl als Fahrtregler über den Empfänger angesteuert, als auch mit einem Servotester getestet.


    Ich habe aber die Tage mit Herrn Völker länger telefoniert und sind zum Entschluss gekommen, dass ich beide Regler zu euch schicken werde. Morgen gehen sie zur Post... ;o)
    Ist schon irgendwie kurios, die Regler sind weder warm noch heiß geworden, und auch der GMU 22 sollte die Regler ja nicht an die Grenze bringen...


    Ich bin gespannt. ;o)
    Hast du evtl eine e-Mail Adresse, dann könnte ich dir auch Fotos vom Aufbau zumailen...


    Gruß


    Martin

    Hallo zusammen,


    Ich baue derzeit einen Traktor, bei dem der Heckkraftheber über einen Getriebemotor GMU2215 angetrieben wird. Gesteuert wird dieser von einem MFX, dazu wurde an der Kipphebelwelle ein Poti integriert.
    Der Antrieb des Schleppers läuft über nen S22 und gesteuert wird er über eine Blauzahn FB.
    Weiterhin ist ein Beier Soundmodul verbaut.
    Vor dem Einbau wurde der MFX an einen Servotester probehalber angeschlossen und funktionierte einwandfrei. Danach wurde er ins Modell eingebaut, wobei das Soundmodul noch nicht eingebaut war. Auch hier funktioniert er noch einwandfrei und steuerte den Heckkraftheber mit dem Poti feinfühlig an. Nach den erfolgreichen Tests wurde das Soundmodul zwischengeschaltet, und ab diesem Moment steuert der MFX den Motor nur noch in eine Richtung an, in die andere Richtung bewegt sich nichts mehr... Ich hab den MFX dann ausgebaut und wieder an den Servotester angeschlossen. Gleiches Ergebnis, eine Richtung funktioniert, die andere nicht...


    In der Hoffnung, das evtl der MFX ein Problem hatte, habe ich das ganze mit einem weiteren MFX ausprobiert...
    Leider mit dem gleichen Ergebnis.


    Wo könnte das Problem liegen??? Alle andere Regler und Servos funktionieren auch mit Soundmodul tadellos.


    In der Hoffnung auf Hilfe


    Martin