Posts by lretep

    Ja, funktioniert !


    Am einfachsten an einem Multikanal (Kanal 7 + <span style="-webkit-tap-highlight-color: rgba(0, 0, 0, 0);">8) da sind alle Funktionen super zu verwenden.

    Danke für die Info.


    Ich war blöd!
    Der LKW war gebraucht und ich habe irgendwie verdrängt dass der Rückfahrscheinwerfer und das Bremslicht nicht am Fahrregler sondern am Kingbus Modul angeschlossen sind. Noch war am Kingbus der Fahrregler Eingang auf Reverse gestellt.


    Das Soundmodul ist am Fahrregler angeschlossen.


    Einfach Leds am Fahrregler für die Rück/Bremsleuchte angesteckt und schon war die aktuelle Einstellung zu sehen.
    Richtig eingestellt und schon sind alle Funktionen OK.

    Servus,


    mein Rückfahrt Warnton ist bei Vorwärts ein, nicht bei Rückwärts. :evil:


    Fahrregler S22
    Sound SM3
    Sender HS16
    Empfänger R6


    Habe alle Varianten ausprobiert, immer bei vorwärts
    Geber. S22. SM3
    Umkehr - - -
    Umkehr - X. -
    Umkehr x. - -
    Umkehr - - X
    Umkehr - X. X
    Umkehr x. X. X


    Habe keine weiteren Ideen <X

    @HPS
    Unterschiedliche Helligkeit von LEDs kann zwei Ursachen haben:
    - die LEDs sind nicht identisch
    - die Vorwiderstände sind unterschiedlich


    Wenn Du fertige Lichtplatinen gekauft hast mit dem Verkäufer/Hersteller Kontakt aufnehmen (wenn Du noch Garantie hast)


    Ansonsten:
    Vorwiderstände auslöten, die Widerstände messen und dann an die LED anpassen damit diese gleich hell leuchten.

    Servus Rolf,


    da musst Du in Deinem Sender im Kanal für die Lenkung „Servo Reverse“ einschalten.
    Diese kehrt die Drehrichtung um.


    Wo das in der FrSky einzustellen ist weiß ich nicht, kenne diese Steuerung nicht.
    Einfach in der Anleitung nach Servo Reverse suchen.

    Hallo zusammen,


    ich hole dieses Thema noch mal hoch.


    Zu vorherigen Beitrag von @gismow wurde keine Antwort gegeben.


    Oft hat man nur kleine Modelle die nur Lenkung, Regler evtl. noch eine Zusatzfunktion hat aber darin ein Sound-, Licht-, oder Kombimodul mit Multibus benötigt.


    Warum ist es nicht möglich einen 4 Kanal Empfänger mit Multibus an zu bieten?
    Wäre ein solcher nicht günstiger als der RX9 oder ist der Aufwand für die Multibus Funktionalität so groß dass sich kaum ein Preisvorteil ergäbe?

    Servus Servonaut-Team,


    seit Ihr Euch sicher dass der aktuell aufgerufene Preis des SMM-Moduls von 9.746,92 Euro gerechtfertigt ist? =O<X


    Ich denke mal da hat sich ein Fehler :evil: chen eingeschlichen , oder?


    Servus Werner,
    also in der Anleitung der HS 12/16 steht was es für Möglichkeiten gibt und wie Du diese Einstellen kannst (bei Menü Geber, Geber Typ)


    Drücke auf Menü (Taste grün)
    Drücke auf Geber
    dann auf einen Taster
    mit denen die Winde gesteuert wird
    dann Taste Typ drücken
    jetzt stehen die vielen Typen der Schaltart zur Verfügung
    du benötigst Normal, dazu den passenden Taster drücken
    Fertig


    Solange Du den Taster drückst läuft die Winde, entweder rein oder raus.


    P.S.: Sie Werte für links/rechts müssen auf-100% und +100%. eingestellt sein

    Servus Zusammen,


    habe einen E18 bekommen.


    Kann im Forum nichts finden was zum E18 gehört.


    Habe ein Problem mit der Funktionsbeschreibung Ebenenumschaltung ->
    - Kanalwahlschalter "ON": Der Ebenen-Schalter am Sender wählt den Servoausgang a oder b
    - Kanalwahlschalter "OFF": Das Servosignial wird gleichzeitig an a und b ausgegeben, der Ebenenumschalter am Sender hat keinen Einfluss.


    Wenn ich den Kanalwahlschalter "ON" stelle geht nur der Ausgang a, der b nicht.
    Lege ich z.B.: auf den Geber 3 mit dem linken oder rechten Ebenenumschalter (ändert nichts) auch den X3, und betätige diesen Geber wird dennoch der Kanal a angesteuert, der Kanal b kann nicht angesteuert werden.


    Ich habe einen HS16. Die Option "E18" habe ich eingeschaltet.
    Der E18 hat noch folgende Bezeichungen:
    - 0916/14
    - V100


    Haben Sie eine richtige Anleitung zum E18, habe nur die 4 Seiten die im Downloadbereich zu finden sind (01/2010 SW V100).

    Wenn es kein graues Pult gibt kannst Du immer noch eine graue selbstklebende Folie drauf machen (die halten sehr gut auf dem Polystyrol).
    .... lackieren geht doch als Modellbauer immer.
    Das Pult kommt ja sowieso als Bausatz, d.h. einzelne Platten